Download Flash Player 10?

Fratilor, am o mare problema care persista de cateva luni. Am un calculator destul de vechi si cand zic asta ma refer la sistemul meu care l-am achizitionat prin 2005 iar de atunci singurele modificari pe care le-am facut au fost un hard nou pe sata, o carcasa InWin si o sursa puternica (obtinute prin amabilitatea colegului Bogdan) si…cam atat. Ca sa fiu mai exact am asa:

– o placa de baza Gygabyte 8IPE1000-G/L

– Intel Pentium 4 (socket 478) – Core Speed 2.8 Ghz

– 3 Gb memorie DDR1

– placa video Nvidia Gforce FX 5500

– hardul de 500 GB care-i setat pe SATA1.

Bun, asta e sistemul care mergea perfect pana acum cateva luni si cand zic asta adaug si faptul ca nu-l folosesc decat la browsing si cam atat.  Acum vine problema mea, daca deschid si eu un filmulet pe Youtube (sau orice site ce foloseste Flash) incepe sa sacadeze si sistemul nu mai stie de el.

Si daca tot am prins un pic de timp liber pe acasa, adineauri mi-a venit o idee, am dat uninstall la Adobe Flash Player 11 si mi-am instalat versiunea 10. Din acel moment am impresia ca problema mea s-a rezolvat, sacadarea pare sa fi disparut. Inca nu l-am testat indeajuns insa ce vreau de la voi este sa-mi spuneti daca vreunul dintre voi s-a mai confruntat cu aceasta problema si sa-mi cofirme ca versiunea de Flash Player ar fi adevarata cauza.

Thanks si astept comentarii pertinente.

P.S. Inca nu intentionez sa-mi cumpar un calculator nou. Doar browsez, la ce-mi trebuie un avion?

 

 

bullets

8 Comments

  1. Se intampla doar pe Chrome chestia asta, si doar de vreo luna incoace odata cu un update automat.

    Eu am rezolvat problema mergand in chrome://plugins (in bara de adrese a browser-ului) si dand Disable de acolo la plugin-ul Shockwave Flash care are asociat fisierul ../pepflashplayer.dll (ar trebui sa fie primul). Restart la browser, si ar trebui sa se miste fluent acum.

  2. Hmm, eu folosesc Firefox (insa si pe IE facea la fel). O sa caut ce ai decris tu mai sus si pentru Firefox. Thanks.
    P.S. (pana acum cu Flash Player 10 mi se pare ca merge super ok).

  3. Update-ul e de vina. Si mie mi se intampla tot de vreo 2 luni incoa. Am intrebat si eu baietii de pe forumuri si mi-au zis ca problema e ultimul update Flash Player. O sa vad si eu diseara cand o sa dezinstalez update-ul.

  4. Si eu patesc acelasi lucru cu flash’urile si am un avion de computer, deci… nu e de la computer. Eu pur si simplu am dezinstalat flash de tot – HTML 5 – youtube merge ok.
    Pe laptop in schimb am flash dar am setat – hardware acceleration pe OFF – dai click dreapta pe video –> settings –> Adobe flash settings (e chiar primul tab).

  5. Paule, Chrome vine cu o versiune built-in de Flash si si-o updateaza fara sa te intrebe de sanatate. La IE e manual update-ul (il faci daca vrei sau nu); despre firefox nu stiu.

    Cert e ca ai putea sa incerci cu ultima versiune (aia care sacadeaza), sa dai click dreapta pe video-ul de pe youtube de exemplu, sa dai click pe “Settings” si sa debifezi “enable hardware acceleration” (deci sa mergi fara hardware acceleration). Daca sacadeaza in continuare.. n-are nicio treaba PC-ul tau. Un player video (indiferent de ce fel de player e), nu consuma atatea resurse incat sa-ti faca sistemul sa se crispeze si sa nu mearga smooth.

    Adobe a si recunoscut intr-un comunicat oficial acum o luna, doua faptul ca au dat drumul pe net la niste update-uri in ultima vreme inainte sa fie testate asa cum se cere.. In concluzie au avut probleme de compatibilitate si te trezeai ba ca nu aveai sunet in Chrome (dar pe IE mergea – de la faptul ca pe Chrome aveai mereu ultima versiune, iar pe IE de exemplu mergea versiunea neupdatata), ba ca imaginea era gen split-screen, ba ca sacadeaza, etc.

    Intra pe Adobe, cauta acolo la troubleshooting si o sa gasesti solutia (daca nu merge simplu cu “disable harddware acceleration”).

    In alta ordine de idei, te pup si toate cele bune! Sa fii bine si sa-ti mearga toate flauless, asa cum merita un baiat smecher ca tine!

    :*

    Cheers!

  6. @Mike- faza cu hardware acvceleration am aplicat-o de multisor si…. nimic. Mersi pt. urari. 😀

Comenteaza: